
Every Photoshop image consists of three specific attributes: 
image resolution, color model, and bit depth. These attributes 
can be manipulated in Photoshop to reduce overhead and 
increase quality.

What you don’t know about these attributes might surprise you!
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The 3 attributes of every image

For the best results when using digital images, you’ve got to know what you’re working with. Every 
raster (non-vector) image in the world has 3 fundamental attributes that describe the image:

 ■ Resolution

 ■ Color model

 ■ Bit depth

How to quickly identify the attributes of any image

In Photoshop
 ■ Use the options to configure the Info panel (Window > Info) as desired  —–>

 ■ Click on the field in the bottom-left corner of the screen
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For images placed in Illustrator
 ■ With a placed image selected, the file name, color space, and resolution display on the 

left end of the Control bar

 ■ The current width and height of the selected image is displayed on the right end of 
the Control bar, and also in the Info panel (Window > Info) and the Transform panel 
(Window > Transform). To view the width and height in pixels, your measurement system 
must be set to pixels (Preferences > Units).

For images placed in InDesign
 ■ With a placed image selected, the Info panel (Window > Info) displays the width and height of the  

image, as well as the “effective ppi” (the current resolution of the image as it is currently scaled). 
The Color Space and Color Profile are also displayed.

 ■ To view the width and height in pixels, your measurement system must be set to pixels 
(Preferences > Units & Increments) 

In the Macintosh Finder
 ■ Select an image in the Macintosh Finder and choose File > Get Info (command-i) to display various 

information about the file in the “More Info” section.

In Windows File Explorer
 ■ Select an image in Windows File Explorer, right click, and choose Properties

3 of 12July 10–13, 2016 // Minneapolis, MN



Color, Resolution, & Other Image Essentials
Keith Gilbert

Image Resolution rules

Rule 1: Resolution is irrelevant for Web and digital output
For print, we care about image resolution, expressed in pixels per inch (ppi). For Web and Digital 
projects, we care about total pixel dimensions, as in “3032 x 2734 pixels”. 

Rule 2: Image dimensions and resolution are unavoidably linked
When image dimensions increase, resolution decreases. When an image is 
scaled down, the resolution increases.

Rule 3: Resampling an image always results in blurriness
Resampling an image (using software to add or subtract pixels from an 
image) will always blur the image somewhat. The amount of damage 
depends on the algorithm used for the resampling, the content of the image, 
and the amount of resampling.

Rule 4: Resizing an image drastically will soften the image
Even though making an image smaller increases the resolution, the image 
can still become slightly soft when resized. Some image sharpening may be 
necessary to make the image “pop”.
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Image Resolution tips

How much resolution is enough for print output?
It depends. For offset or digital print output, generally 250 ppi, at the size the image will be used on 
the page, is sufficient. Technically, you should have a resolution that is twice the screen ruling used to 
print your images. But depending on your standards, as well as the content of your images, you can 
often get by with less resolution if needed. For example, an image with organic, soft edges, such as a 
wheat field and a sky of fluffy clouds doesn’t require as much resolution to look good as an image of 
a red sports car against a solid blue background.

There are a couple of print workflows to choose from, depending on your patience, quality 
standards, and amount of time available.

“Good enough” print workflow
The advantage of this workflow is that it is fast and simple. The disadvantage is that you don’t have 
the opportunity to sharpen images after they have been scaled in InDesign.

1. Working in InDesign, place high resolution, RGB images on the pages, resizing and cropping the 
images on the pages as needed.

2. Keep an eye on the Info panel (or use the Live Preflight panel) to ensure that the “Effective ppi” is 
at least 250ppi for each image.

3. Export to a print PDF, using the “Press Quality” PDF Preset, or the settings provided by your print 
provider. This will cause the images to be resampled down to a size sufficient for printing as the 
PDF is created.

“Best quality” print workflow
This workflow requires more work, but allows you to sharpen each image for optimal quality.

1. Working in InDesign, place high resolution, RGB images on the pages, resizing and cropping the 
images on the pages as needed.

2. Keep an eye on the Info panel (or use the Live Preflight panel) to ensure that the “Effective ppi” is 
at least 250 ppi for each image.
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3. Once your layout is complete, open each image in Photoshop and resize and resample each to 
match the size the image was used in InDesign. After resizing, sharpen each image.

4. Export to a print PDF, using the “Press Quality” PDF Preset, or the settings provided by your print 
provider. 

How much resolution is enough for wide format or display output?
These devices feature a variety of native resolutions at which they can output. Talk to your vendor to 
see what they recommend. The variables include:

 ■ The type of device that will be doing the printing

 ■ The substrate that you are printing on

 ■ If you are designing a smaller-size layout that will be enlarged as it is output, or designing the 
layout at actual size

 ■ How far from the output the typical viewer will be.

For output that will be viewed at a distance of 10 feet, image 
resolutions of 150ppi or less are common. For output that will be 
viewed at a distance of 20 feet or more, optimal resolution may be as 
low as 30 ppi. Again, look to your vendor for guidance.
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The best way to resize and resample images in Photoshop
To resize or resample images in Photoshop, choose Image > Image Size.

If Resample is NOT selected, then any change you make to either the Width, 
Height, or Resolution fields will affect the other fields.

If Resample IS selected, then the Width/Height 
and Resolution fields can be changed 
independently, resulting in an image that is 
higher or lower resolution than the original.

If the Resample value is set to Automatic, recent versions of Photoshop 
choose the resampling algorithm for you based on the image type and 
whether or not the image is being scaled up or down. 

You can also choose your own algorithm from the drop down list, while 
viewing an enlarged preview image on the left, to see which method gives 
you the best results.

You can specify the default interpolation method to use in Preferences > 
General.
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How to restore sharpness after resizing or resampling
AFTER you have resized, resampled, and retouched your image, the last 
step should be to restore sharpness to the image that may have been lost 
during the process. For most images, the best way to do this is with the 
steps below:

1. Choose Filter > Convert for Smart Filters

2. Choose Filter > Sharpen > Smart Sharpen

3. Enter the desired values for Amount, Radius, and Reduce Noise. The 
best values will vary depending on your image resolution and content. 
Once you’ve determined the correct value for Amount, increase the 
value to 500%. This will cause the image to be over-sharpened, but the 
effect will be reduced in a later step.

4. Choose Lens Blur from the “Remove:” drop down list

5. Click OK

6. In the Layers panel, double-click on the icon to the right of “Smart Sharpen” to display the 
Blending Options dialog

7. Change the Mode to Luminosity, and reduce the Opacity value until you see the desired amount 
of sharpness

(For more details about this technique, see the “Sharpening Details” chapter of Deke McClelland’s 
excellent Photoshop CC 2015 One-on-One: Advanced Lynda.com course at bit.ly/28K7XmqF.
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Color Model rules

Rule 1: Don’t switch modes (unless you must)
You usually lose some color information moving from RGB to CMYK or vice versa. The Lab color space 
encompasses all the other spaces, so if you read about a technique that tells you to temporarily 
switch your image to the Lab color mode, that switch will be lossless. 

Rule 2: Use an RGB workflow
Your images probably came to you as RGB. Leave them that way as long as possible. For more 
information about RGB workflows, see this InDesignSecrets article bit.ly/28NmZup.

Rule 3: Ensure that grayscale images are really grayscale and bitmap images are really bitmap
Just throwing the colors away in Photoshop doesn’t mean that you have a grayscale image. Be sure 
to choose Image > Mode > Grayscale to ensure that your image really contains only gray values, and 
Image > Mode > Bitmap to ensure that your image contains only black and white.

Color Model Tips

PNG images are always RGB
There is no such thing as a CMYK PNG.

How to create great grayscale images
Don’t just choose Mode > Grayscale to convert a color image to grayscale. Instead, choose Layer > 
New Adjustment Layer > Black & White, and adjust the sliders until you get a pleasing result. Be sure to 
choose Mode > Grayscale when you are finished so that the final image contains only gray values.
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Bit Depth

In Bitmap images (Image > Mode > Bitmap) each pixel can be only black or white. These types of 
images have no capacity for gray or colored pixels.

In Grayscale images (Image > Mode > Grayscale) that are 8 Bits/Channel, each pixel can be any one of 
256 shades of gray. 

RGB images can be either 8 Bits/Channel, 16 Bits/Channel, or 32 Bits/Channel. An 8-bit RGB image 
can contain 16.8 million colors (each pixel can be one of 256 shades of red, 256 shades of green, 
or 256 shades of blue). The human eye can’t even see that many colors, so why do we need 16-bit 
(281 trillion colors) or 32-bit images? 

The short answer is: editing flexibility. With a 16-bit image, you can perform repeated, major color 
and exposure corrections without the image degrading. The image will simply “hold up” better when 
extensive edits to the image are performed. See bit.ly/28OoBRX for a complete explanation of how 
and why this works. 

So, if 16-bit images are so great, how do you get one? Typically, these come from digital cameras that 
shoot in the “Camera RAW” format. When you open a Camera RAW file in Photoshop, you will see 
the complex-looking Camera RAW dialog box. Don’t be intimidated by this. To open the image in 
Photoshop as a 16-bit image:

1. Click on the link at the bottom of the dialog box, as highlighted at right:
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2. In the Workflow Options dialog box, be sure that 16 Bits/Channel is selected, 
then click OK.

3. Then, in back in the Camera RAW dialog box, choose Open Image.

 ■ You can identify the “bit depth” of an image by looking at the title bar.

 ■ You can change an image from 16 bit to 8 bit by choosing Image > Mode > 8 Bits/Channel.
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File formats

 ■ ALWAYS save work-in-progress files in the PSD format. This is a lossless format that has the 
capacity to store 32 bit images, layers, masks, smart objects, video, anything that you can throw at 
it. In many workflows, you can just place this file in InDesign or Illustrator. But if you must output a 
JPEG, PNG, or TIF, do that at the end of the editing process.

 ■ 16-bit images can be saved in the PSD, TIFF, or PNG formats.

 ■ JPEG images can only be 8-bit. WARNING: In Photoshop if you save a 16-bit image in JPEG format, 
Photoshop doesn’t warn you that it will become an 8-bit image.

 ■ JPEG files are small because they use a “lossy” compression system. This means that color 
information is thrown away as the file is saved, and this information can never be recovered. 
Saving a file once into the JPEG format with high-quality settings will produce an image that still 
looks great. But avoid repeatedly saving into the JPEG format, or your image quality may degrade, 
and the image will become more difficult to edit.
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