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6
Up until now we’ve focused on native 

InDesign objects and text. Now it’s time 

to see how well InDesign plays with 

others, as we consider linked graphics.

W hen you think of graphics, you might 
think of popular and powerful applica-
tions like Photoshop and Illustrator. No 
doubt, some folks at Adobe would be 

quite pleased if you did. But InDesign supports many 
more graphics formats. Listing them all makes for quite 
a bowl alphabet soup. TIFF, GIF, JPEG, BMP, EPS, DCS, 
PICT, WMF, EMF, PCX, PNG, SCT, and more can all be 
placed into an InDesign layout.

You don’t have to be an expert in Illustrator or 
Photo shop to ace the questions you’ll encounter on 
these objectives. But if do you have experience with 
 either, you’ll have a head start. 

Test Objectives, Part 4:   
Managing Graphics

Number Title

4.1 Given a scenario, determine the best settings for choosing and placing an 
image (options include import options, Illustrator artboards, choice of file 
format, resolution, ICC color profiles, layers, and transparency).

4.2 Given a scenario, configure the Links panel to reveal metadata and 
attributes such as current image resolution.

4.3 Create a graphic frame that resizes its content automatically.

4.4 Hide or show layers in placed PSD, AI, INDD, and PDF files, and discuss 
how image transparency is handled.

4.5 Manage placed files by using the Links panel (including revealing 
metadata and attributes in Link Info, editing the original, relinking to new 
files, and updating modified files).

4.6 Create a caption for a graphic based on the image’s metadata.
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RGB images may have to be converted to CMYK at 
print time; and so on).

 ▶ The basic reasons to use (or not use) various file 
formats, such as TIFF, PSD, PDF, and so on. Note that 
the online version of InDesign’s Help offers a de-
tailed breakdown on graphics file formats.

You should be familiar with all the controls in the 
Image Import Options dialog box.

 ▶ You can assign an ICC color profile to an image in 
the Import Options dialog box. (Figure 6.1) Assign-
ing a profile doesn’t change anything in the  image 
file, only InDesign’s interpretation of it. 

 ▶ You can select an alpha channel or clipping path to 
mask an image (if the file format supports them). 
(Figure 6.2–Figure 6.3)

 ▶ You can also turn off a clipping path that was saved 
with an image. (Figure 6.4)

Objective 4.1:  
Image Settings The image set-
tings objective has two main parts. 
The first is to understand the major 
graphics file formats and their set-
tings. The second is to know how 
to use image import  options and 
other features to control the ap-
pearance of your placed graphics.

For the test, you need to know 
the difference between vector 
and bitmap (raster), as well as the 
appropriate resolution for quality 
output of bitmaps. You should also 
understand: 

 ▶ Why copying pixels from a pro-
gram such as Photoshop and 
pasting them into InDesign is 
generally a bad idea.

 ▶ How to copy and paste edit-
able vector graphics from 
Illustrator into InDesign (and 
vice versa).

 ▶ How different color modes 
can affect what you can do in 
InDesign (for example, gray-
scale images can be colorized 
with the Direct Selection tool; 

FIGURE 6.1 Assigning a color profile to an image

FIGURE 6.2 Applying an Alpha channel mask to an image

FIGURE 6.3 Applying a clipping path in Image Import Options
FIGURE 6.4 Applying no mask in Image Import Options

INFOCONTENTS PREV NEXT

http://indesignsecrets.com/ebooks


The InDesignSecrets Guide to the InDesign ACE Exam ISBN X-XXX-XXXX-X Chapter 6

The InDesignSecrets Guide to the InDesign ACE Exam Chapter 6: Test Objectives, Part 4:   Managing Graphics

61

 ▶ When you import a multi-
page PDF or INDD file, you 
can choose which pages to 
place, which layers to show, 
and how to crop the file. 
(Figure 6.5) The same thing 
applies to Illustrator files with 
multiple artboards, of course.

Finally, you need to under-
stand the difference between 
placing and re-placing a graphic. 
For example, if you choose the 
Replace Selected Items checkbox 
in the Place dialog box (or choose 
Relink in the Links panel), how is 
the new image scaled? How does 
the File Handling pane of the Pref-
erences dialog box affect this?

Objective 4.2: Locate XMP 
metadata The XMP metadata ob-
jective is pretty straightforward. 
Just select a file in the Links panel 
and choose XMP File Info from the 
panel’s Utilities submenu menu 
to see the metadata for a placed 
image. (Figure 6.6) The Info panel 
menu also offers this feature. You 
cannot use InDesign to edit or re-
place metadata for a linked file.

Familiarize yourself with the File Info dialog box, and 
what kinds of information it can offer. Note that much 
of this is also available (and editable) in Bridge. For ex-
ample, you can insert an image description in Bridge 
and then view that text from inside InDesign. Similarly, if 
metadata is added by Photoshop, you can find it here.

Objective 4.3: Auto fit Another new feature in CS5 is 
Auto fit. It’s basically just a little checkbox that appears 
in the Control panel and the Frame Fitting Options dia-
log box to control whether placed graphics automati-
cally resize when you resize their frames.

 ▶ When Auto fit is checked, an image resizes along 
with its frame.

 ▶ When Auto fit is unchecked, an image stays the 
same size when you resize its frame.

 ▶ When you drag to resize a frame with Auto fit en-
abled, the image will resize proportionally, even if 
you don’t resize the frame proportionally. Hold the 
Command/Ctrl key as you drag if you don’t want to 
resize the image proportionally.

Objective 4.4: Layers in placed images To master 
layers in placed images, you have to know how to hide 
and show layers in four Adobe file formats: PSD, AI, 
INDD, and some PDF files. Fortunately, regardless of the 
file format, the process is the same. You also need to un-
derstand how transparency is handled when you place 
images in the various formats.

FIGURE 6.5 Placing a multi-page PDF

FIGURE 6.6 XMP FIle Info for a placed JPEG
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To control which layers are visible when placing a 
graphics file, select the Layers tab in the Import  Options 
dialog box and choose which layers or layer comps are 
visible. When you make changes here, you create layer 
visibility overrides. (Figure 6.7)

 ▶ After an image has been placed, you can change 
layer visibility by selecting the image and going to 
the Object menu (or right-clicking on the image) 
and choosing Object Layer Options.

 ▶ You can hide or show an entire layer (even the Back-
ground layer in a layered PSD file), but not filters, 
masks, or styles applied to that layer.

▶ The Links panel has options for indicating layer 
visibility overrides. From the panel menu, choose 
Panel Options, and select Layer Overrides in Show 
Column and/or Show Link Info. The panel will dis-
play Yes or No, as well as the number of layers with 
visibility overrides. (Figure 6.8)

 ▶ InDesign supports the transparency in formats like 
PNG, PSD, and TIFF. For example, a drop shadow 
from Photoshop will look correct on top of InDesign 
content. However, the transparency blending mode 
is ignored—if the drop shadow was set to Multiply 
mode, it will appear as Normal mode in InDesign.

 ▶ When you are placing a PDF or AI, you can select 
the Transparent Background option to reveal the 
InDesign layout under the PDF or AI. If you deselect 

Transparent Background the page will have a white 
background. 

Objective 4.5: Managing links There’s a lot to know 
about managing your linked files, especially since the 

FIGURE 6.7 Layer visibility overrides in the Image  

Import Options dialog box

FIGURE 6.8 Layer visibility overrides shown in the Links panel
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Links panel got a huge overhaul in CS4. Here we’ll focus 
on four tasks: checking link info, editing the original file, 
relinking, and updating modified links.

Start by knowing the difference between linked and 
embedded graphics. Know how to tell from the Links 
panel if an image is linked or embedded.

You can customize the Link Info display to show any 
or all of 38 different items by choosing Panel Options in 
the Links panel menu. (Figure 6.9–Figure 6.10)

There are three ways to tell InDesign you want to 
edit an graphics file via the Links panel. 

 ▶ You can right-click on a link and choose the Edit 
With from the context menu. Or you can first select 
the link, then either click on the pencil icon in the 
Links panel, or choose Edit With from the panel 
menu. (Figure 6.11) 

 ▶ If you click on the pencil (or Option/Alt-double-
click the image with the Selection tool), you cannot 
choose an application. The file opens in the default 
application for its file type (based on the current 
Mac OS or Windows settings).

You can relink one or more selected links by choos-
ing Relink from the panel menu, or clicking on the Relink 
icon. (Figure 6.12)

 ▶ Relink to Folder allows you to choose a new folder 
containing files with the same names as your current 
links. 

FIGURE 6.9 Just a few of the Links panel options

FIGURE 6.10 The Links panel with  

Link Info displayed

FIGURE 6.11 Choices in the Edit With 

submenu of the Links panel

FIGURE 6.12 The Links panel menu
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 ▶ You can also specify a differ-
ent file extension to swap 
JPEGs for PSDs, for example.

Know the four link status 
icons: Embedded, Missing, Modi-
fied, and Up-To-Date.

 ▶ Know about nested links, 
which occur when the same 
graphic appears several 
times in the document or 
when a linked EPS graphic or 
InDesign document contains 
its own links.

 ▶ To update modified links, 
you can select one or more 
links in the panel and choose 
Update Link from the panel 
menu (or click on the Update 
Link button). 

 ▶ For nested links of the same 
graphic, you only need to se-
lect the parent link to update 
or relink all instances of that 
graphic. (Figure 6.13) 

 ▶ You can also choose Update 
all Links from the panel 
menu (or Option/Alt-click 
the Update Link button).

 ▶ Understand how em-
bedding a graphic 
works, and how you 
can unembed it, too.

Spend some time 
learning the features in 
the Utilities submenu (in 
the Links panel menu), 
such as Copy Full Path. 
Also learn about the 
Links choices in the File 
Handling preferences. 
(Figure 6.14)

Objective 4.6:  
Image captions With 
CS5, you can create cap-
tions that display image 
metadata you specify.  
These captions are a 
new kind of text variable 
that displays specified 
metadata of an image. 
(Figure 6.15) Like other text variables, the content of a 
caption can be dynamic, so a caption text frame content 
may change as you move it relative to images on the 
spread.

 ▶ You should know there are two kinds of captions, 
live captions and static captions. Know the differenc-

FIGURE 6.13 Modified nested links

FIGURE 6.14 File Handling preferences for links

FIGURE 6.15 Some of the metadata 

options for a caption text variable
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es. For example, live captions automatically update 
when the image metadata changes. Static captions 
must be modified manually. 

 ▶ Know what to expect if you move a live caption 
away from one image and next to another image.

 ▶ Since live captions are based on the text variable 
feature, they cannot wrap to the next line. Instead, 
they will become compressed horizontally. You 
should know how to fix this, by converting live cap-
tions to static captions (choose Object > Captions > 
Convert To Static Caption).

 ▶ When you choose Generate Live Caption, a new 
variable is generated automatically based on the 
current caption settings. For example, if the Descrip-
tion metadata type is selected in the Caption Setup 
dialog box, a variable called “Live Metadata Caption: 
Description” is created.

 ▶ Choose Object > Captions > Caption Settings, to 
specify the content and appearance of the captions.

 ▶ To create a caption, select a placed image and 
choose Object > Captions > Generate Live Caption 
or Generate Static Caption

 ▶ Know how to create static captions while placing 
images.

For now, that’s it for graphics. But don’t worry. We’ll 
see them again in chapter 11 when it comes time to pre-
flight our documents.

In the next chapter, we’ll play with more eye candy 
as we take a look at features like swatches, gradients, 
and transparency effects. We’ll also make sure that we 
can believe what we’re seeing, by studying a bit of color 
management.
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Practice Questions

Q: You have placed into your document an image that a photographer sent you. You want to see the image’s 
author, copyright status and holder, and camera data. While the image is selected on your page, how should 
you access that information?

A Click the Show Link Information button at the bottom of the Links panel

B Choose Object > Anchored Object > Options

C  Choose Utilities > XMP File Info from the Links panel menu

D Choose Window > Info

Q: When an image is selected with the Selection tool, the Info panel displays several pieces of important data 
describing an image. Which of the following fields, visible when you select Show Options from the Info panel 
menu, shows the current resolution of the selected image, after scaling?

A  Effective ppi

B Actual ppi

C The field labeled “D”

D ICC Profile 

Q: You have placed a layered Photoshop PSD document in your InDesign document. You want to alter which 
layers are shown and which are hidden. After selecting the image, what should you do?

A Double-click in the Layers panel

B Choose from the Object > Content submenu 

C Choose Layout > Layout Adjustment

D  Choose Object > Object Layer Options
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Q: You have placed a low-resolution, for-position-only (FPO) image in your InDesign document. You want to 
replace it with its high-resolution, print-ready version. After selecting the graphic frame, what should you do?

A Click the Edit Original button in the Links panel

B  Click the Relink button in the Links panel

C Click the Update button in the Links panel

D Choose File Info from the Info panel menu
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