Autoflow adds extra pages to spreads

Home Forums General InDesign Topics Autoflow adds extra pages to spreads

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Alicia 3 months ago.

  • Author
    Posts
  • #101736

    Alicia
    Member

    Hello,

    Recently when I’m placing text in a two-pages-per-spread template using Autoflow, extra pages are added to each spread, sometimes totaling ten pages on a spread. An error message appears, something like “Maximum of ten pages per spread”.

    The text appears only in the first two pages on the spread and the rest of the pages are blank. All of the pages have the master page items.

    Maybe Autoflow is trying to add all of the text to one spread? Is there a setting that controls this?

    I have a screenshot but I’m not sure how to share it.

    Thanks for any suggestions.

  • #101773

    Is your document setup to “Facing pages”? It should.

    Is your master a 2-page matter?

    And is your pages set to:”Allow dokument pages to shuffle” and “Allow selected pages to shuffle”?
    If not, Indesign simply will insert pages in the same spread.

  • #101774

    Alicia
    Member

    Checking “Allow document pages to shuffle” fixed the problem. Thank you!

You must be logged in to reply to this topic.