change highlight color in text selection

Home Forums General InDesign Topics change highlight color in text selection

This topic contains 6 replies, has 5 voices, and was last updated by  David Blatner 6 years, 2 months ago.

  • Author
  • #66622

    Emmy Ezzell

    I am using InDesign CC in Windows. In layout mode, when I select a block of text with the text tool (to make a correction for example) the highlight color of the selected text is dark blue and that makes the selected text virtually invisible. I’ve searched preferences for a place to change the color of this and can not find it. Anybody know where it’s hiding?

  • #66625

    David Blatner

    Highlight color is a Windows preference, not an InDesign preference in CC.

  • #66632

    Bob Rubey

    Thanks David. That one was bugging me as well. For Windows 7 users, go to Control Panel > Personalization > Window Color then in the resulting Window Color and Appearance panel choose Selected Items from the Item drop-down, change Color 1 to something of your choosing, and Apply.

  • #66637

    We regularly scan forms, or film, to use as FPOs when recreating them for a digital workflow.
    Now, with InDesignCC, we can not see through the new text highlight color
    in order to match the FPO type under the new InDesign document.
    Does anyone know how to make the highlight work like in the past – as it should.
    What is the point in making that text highlight color opaque?


  • #66640

    Emmy Ezzell

    This is buried pretty deep in the Windows control panel settings but it is the solution to the problem.
    Which is, of course, specific to Windows, so it DOES make a difference.

    Emmy Ezzell

  • #67711

    It doesn’t work for the Mac…

  • #67712

    David Blatner

    Yeah, Adobe made an about-face on this… very frustrating.
    Now (in CC 9.2, which was released in January), InDesign on both Mac and Windows I believe, just reverses out the text — like it used to do in CS6 and earlier. No way to change the highlight color.

You must be logged in to reply to this topic.