Flattening transparencies with a spot color

Home Forums InDesign User Groups Flattening transparencies with a spot color

This topic contains 2 replies, has 2 voices, and was last updated by  Laura Sutherland 4 days, 3 hours ago.

  • Author
    Posts
  • #111354

    Our journal is celebrating its 75th anniversary next year, and we have a special logo (created in InDesign) that we’re using for promotional materials and want to add to the cover. Our cover is 5-color (CMYK + PMS 660 [the blue we use for our brand]), and the logo has transparency (bevel and emboss). I thought I was ok because I exported the logo to PDF with generic press settings and successfully printed separations in house (same was true when I used PDF/X–4:2010). But, when I export the cover with our printer’s job options, the logo is a mess (specifically, the transparency text that touches the spot color). I can convert to all CMYK if necessary, but I was hoping to preserve our blue. I know very little about transparency (obviously!), but I’ve tried changing the Transparency Flattener Presets to High Quality to no avail. Can I run as 5 color, or do I have to convert to CMYK? Screen shots of logo (as intended and as unsuccessfully flattened): https://www.dropbox.com/sh/xiwue5jckvsjvqj/AADhhgQDEGLhz46t0y9bqWhwa?dl=0. Thanks!

  • #111357

    David Blatner
    Keymaster

    Are your printer’s job options set up for Acrobat 4 compatibility? If so, the transparency is being flattened. It might work out better as PDF/X4.

    Also, it may be that it’s working (even as flattened pdf/x1-a), but is not showing up properly in Acrobat. Do you have Overprint Preview turned on in Acrobat?

  • #111415

    I did not have Overprint Preview turned on (I do now — thanks!). I was still running into problems with PDF/X4. Our technical rep at the printer had me export the logo file as a PDF/x1a (SWOP 2 destination); when I place that PDF on the cover file and export with the printer’s job options, the separations are correct. I can’t explain why it works, but it does. (Phew!) Thanks so much for your help!

You must be logged in to reply to this topic.