overset text underscore

Home Forums General InDesign Topics overset text underscore


This topic contains 1 reply, has 2 voices, and was last updated by  Chris Thompson 16 hours, 59 minutes ago.

  • Author
  • #111402

    How to make indesign to not overset text that contains underscore? From new file, using basic paragraph, I double check no-brake and other settings, but indesign insists on overset the text.

    I’m trying to paste this text:


    • This topic was modified 4 days, 11 hours ago by  Allan Colombo.
  • #111533

    Presumably it sees the 5 letters and the line of underscores as a single “word”, and this is too wide for the column/text box, and it won’t hyphenate.
    What happens if you add a zero-width space / discretionary line break after every few underscores?


You must be logged in to reply to this topic.