Ruler Guides on Master Pages

Home Forums General InDesign Topics Ruler Guides on Master Pages

This topic contains 12 replies, has 3 voices, and was last updated by  Barry Monks 2 months, 1 week ago.

  • Author
    Posts
  • #98029

    Barry Monks
    Member

    Hi. Ruler guides placed outside the actual page area on a master page do not show on the actual pages. Any ideas?

  • #98030

    Graham Park
    Member

    In the layers option have you unchecked the SHOW GUIDE tick box?

  • #98031

    Barry Monks
    Member

    Thanks for your response, Graham. Not quite sure where that tick box is, but I’m not using multiple layers anyway. When I draw guides on the master page they show on the document pages OK, but if I draw one outside the actual page area [to indicate bleed margins] they don’t show on the document pages

  • #98032

    Graham Park
    Member

    Barry
    Right click on a layer in the the Layers Pallet (Window > Layers), if you only have one layer it is probably call Layer 1.

    If that is not the problem check in your
    Preferences
    go to Guides & Pasteboard tab
    check in the Guide Options
    is the GUIDES IN BACK checked. If it is the guides might be hiding behind elements on your page.

    If that does not fix it it is probably time to reset your preferences on the Mac hold Shift+Option+Command+Control and start InDesign, say yes when asked if you want to reset preferences.

  • #98033

    Barry Monks
    Member

    Thanks, Graham. Tried both of those but no luck. If I set preferences, will I lose all my shortcuts etc? I tried creating a brand new document but it seems that guides on master page pasteboard simply won’t show in the document pasteboard – would that be right?

  • #98034

    Graham Park
    Member

    I leave this one to someone else, I have not have this issue.
    Before you reset the preferences read the Adobe help page.

    https://helpx.adobe.com/indesign/using/setting-preferences.html

  • #98035

    Barry Monks
    Member

    Thanks for trying, Graham. So do your master page pasteboard guides show on document pages?

  • #98036

    Graham Park
    Member

    Yes they do, place a guide on a master page that is applied to the page in the document.

    Can you drag guides onto the page you are having problems with? Does this happen wiht all documents or only one?
    If it is only one then it might be corrupt.
    To fix that corruption save the file as an IDML file and then reopen, If this solves the problem you have a corrupt document.

    If you want to reset the preferences read this link you can save a copy of your shortcuts and then replace them after you reset preferences.
    https://helpx.adobe.com/indesign/using/customize-menus-keyboard-shortcuts.html

  • #98039

    Barry Monks
    Member

    No, I have no other problem with guides and it’s the same on all old or new docs. I read somewhere just now that guides entirely on the pasteboard will not show in the document. I want them to mark the bleed area so I can align image edges to it. It was suggested that simply increasing the page size would be a work around but this seems ridiculous.

  • #98040

    If you set the bleed in Document Setup, you will see it in the Normal View in Screen Mode. My bleed lines show up as red.

  • #98041

    Graham Park
    Member

    OK this is easy.

    With your document open go to FILE > DOCUMENT SETUP and enter the bleed setting you want there. This will create the guides you want.
    The guides will show in Red in the normal view.

    Got to VIEW > SCREEN MODE and you can set Normal, Bleed etc, try them and see which you like.

    You can also set this in the NEW DOCUMENT dialogue box (scroll down) and you will see it.
    This also sets the default bleed for exporting to PDF.

  • #98042

    Barry Monks
    Member

    Graham, you are a genius. Thank you so much.

  • #98043

    Barry Monks
    Member

    “If you set the bleed in Document Setup, you will see it in the Normal View in Screen Mode. My bleed lines show up as red”

    Thank you, Robert (Bob). That’s a good workaround but Graham’s suggestion is the solution.

You must be logged in to reply to this topic.