Span Columns SLOWDOWN!

Home Forums General InDesign Topics Span Columns SLOWDOWN!

This topic contains 3 replies, has 3 voices, and was last updated by  AaronA 3 years, 2 months ago.

  • Author
  • #69283

    Steve Straus

    I am working on a 2-column book that has a ton of heads that span columns. This has slowed my production to a crawl as these heads seems to make ID think and think. All the heads are styled for the entire chapter so this means that there are span heads after the paragraph that I working on. If I add or delete anything from the page, ID slows to a crawl. I have tried working the file in CS6 and CC2014 but the results are the same. My columns are NOT set to balance (another know slower-downer of ID).

    I have found that the only work around is to have the span heads NOT span for any text that follows the section I am working on. This means that I manually have to style the heads to turn on spanning. It works, but makes the production inefficient.

    Any suggestions how to have spanning heads not slow down the production? Thanks!

  • #69344

    Steve Straus

    @dwayne — even with Flight Check turned off, the doc was super slow. I decided to turn off all the upcoming spanning heads and then manually changing them back to the their correct style. By doing this, it went back to the normal speed. . .

  • #69448


    Same here; using ‘span all’ on a header in my book project causes almost every action to take at least 6 seconds to process. Adobe really needs to allow an option to speed this up – temporarily making all text after a certain page overset or something, until the user gives the OK to process it all.

  • #69295

    My first thought is to uncheck flight check.

    Having that checked will slow InDesign to a crawl.

    Also–turn off any previews for your page pallette. That slows things down, especially when it tries to redraw what the page looks like.

You must be logged in to reply to this topic.