Text Effects Don't Refresh

Home Forums InDesign User Groups Text Effects Don't Refresh

This topic contains 3 replies, has 4 voices, and was last updated by  David Blatner 2 months, 1 week ago.

  • Author
  • #82936

    Matt Yeater

    I’ve posted this on an Adobe forum and have had at least 2 chat sessions with Adobe to no avail, so I’ll try here.

    On InDesign CC 2015, text effects do not screen refresh. By that I mean say you put a drop shadow on some text. If you change the font (or point size or resize the text box itself) you will still see the drop shadow on the old font (or outer glow or any text effect) not on the newly changed font or size.

    this behavior is only on CC 2015 and not CC 2014 (I just reinstalled 2014 and tried it out and it works fine).

    This happened right out of the gate on a brand new computer running Windows 10 with fresh installs. It also happened when I had my old Win7 machine, so I was hopeful the new computer would fix it.

    Adobe had me delete the preferences and oddly it worked, but only once. I’ve since uninstalled, reinstalled, deleted preferences numerous times and it doesn’t work.

    So, anyone else experience this or have a fix?

  • #96186

    Marc Dunker

    I’ve been experiencing this as well. It still does this behavior in CC 2017. I have to go into the effects panel and modify something then cancel or put in the original value to get it to update.

  • #124005

    Jerl May

    Can confirm this is still the case in 2020. Finally got frustrated enough to seek the internet for help. Apparently this old issue isn’t getting fixed. To fix it myself, I have to keep removing all the setting in the Object Styles, get out, apply the style, reopen the style, and reapply my effects. And that seems to only work sometimes. Real hassle and I think I’m just going to stop using the Object Style manager and do just item by item effects.

  • #124009

    David Blatner

    I have seen that before, but it almost always updates if I just zoom in and then out again, or switch to a different page and come back again. It just needs a little push to refresh.

    Another thing that sometimes helps: Turn off choose View > Preview on CPU.

The forum ‘InDesign User Groups’ is closed to new topics and replies.