Why InDesign generates heavy internet traffic at startup

Home Forums General InDesign Topics Why InDesign generates heavy internet traffic at startup

This topic contains 6 replies, has 3 voices, and was last updated by  Tamás Nagy 1 month, 1 week ago.

  • Author
    Posts
  • #125205

    Tamás Nagy
    Member

    Hi friends,
    can anyone tell me what InDesign downloads each time I start it? It generates a really heavy internet traffic, maybe more hundred Megas are downloaded each time. I don’t use cloud at all, I have 0 bytes occupied there. No swatches or styles were uploaded, nothing… My internet connection is really slow so this initial download session of InDesign really bothers me. How could I turn it off? Please help me! :)
    Tamás

  • #125206

    Disconnect from the internet en start indesign, see what happens.

  • #125207

    Tamás Nagy
    Member

    Thanks Mark, I tried it: nothing special happened, I could use InDesign as usual.
    But at the minute I plugged the Ethernet cable back InDesign started download at full bandwidth again.
    Today I started InDesign twice, the same thing happened both times.

  • #125208

    Tamás Nagy
    Member

    Sorry, Marc. :)
    Because of this full-bandwidth download, even this above post took about 20 seconds to go through. It makes it impossible to work on the net for 5-10 minutes each time.

  • #125210

    David Blatner
    Keymaster

    Wow that is very strange. Could it be trying to update to a new version?
    What version of InDesign?
    Do you maybe have some extra plug-ins installed?

  • #125211

    David Blatner
    Keymaster

    Oh, also, your question makes me think of this old post… look in the comments for ideas:

    How to Turn Off InDesign’s New Welcome Screen

  • #125220

    Tamás Nagy
    Member

    Hi David,

    thank you for your tips but as far as I see this problem appears only in the version CC2019. I use versions from 2018 to 2020 simultaneously because of historical reasons but only CC2019 produces this behaviour. So I think the solution is to quit using CC2019 forever. :)

    Btw. I turned off any welcome screens at the very beginning when it appeared, so it mustn’t be the problerm, I think.

    All the best,
    Tamás

You must be logged in to reply to this topic.